Автор Тема: Война с установкой звукового интерфейса E-MU 0404 USB  (Прочитано 14824 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MetalHeart

  • Администрация
  • *****
  • Сообщений: 3928
  • Репутация: 18
  • Денис
  • Поблагодарили: +1152
Задолбался дружить звуковуху E-MU 0404 USB c новым компом  :wall:
После смены мат. платы все дрова на ОС (Win7 x64) успешно обновились.  Устанавливаются дрова и на звуковуху, но при первом же воспроизведении любого звука системой винда подвисает. «Разморозить» ее получается только выключением звуковухи.

Помню, что при прошлой установке Win7 тоже долбался и не помню уже как сделал. Возможно только с полной переустановкой...
Сейчас стоит та же установка ОС, что и на предыдущем железе, где E-MU работала – Win7 x64
Уже все мыслимое перепробовал:
- перетыкал в разные USB-порты
- удалял и обновлял дрова на USB-концентратор
- удалял и чистил реестр на наличие следов дров EMU
- ставил разные версии драйвера

Может был у кого-то опыт?  ???
« Последнее редактирование: 07 Января 2016, 12:33:25 от MetalHeart »

Оффлайн lgedmitry

  • Старожил
  • *****
  • Сообщений: 4621
  • Репутация: 30
  • Сергей, Рыбинск
  • Поблагодарили: +701
MetalHeart, Денис, может, оно кабель усб пожирнее просит? ;-[

Оффлайн MetalHeart

  • Администрация
  • *****
  • Сообщений: 3928
  • Репутация: 18
  • Денис
  • Поблагодарили: +1152
Да и так уже самый короткий и самый жирный из тех что есть стоит.
И до обновления все с этим же кабелем работало без глюков.
Проблема (что тогда, что сейчас) именно с первым подключением/установкой.

Оффлайн real64

  • Наш человек
  • ****
  • Сообщений: 399
  • Репутация: 3
  • Евгений, г. Бобров
  • Поблагодарили: +169
   У меня 0204 - младшая сестра 0404, и по отзывам более капризная.
Из опыта эксплуатации:
- Не любит платформу AMD.
- предпочитает порты USB 2.0
- мы с ней прошли все ОС начиная с ХР. Сейчас  64 битная 10.
- драйвера http://www.emu.com/index.php/component/phocadownload/file/8-trackerpreusbbetadriver Заметил что при очередных обновлениях система периодические подменяет их на свои
- можно попробовать временно отключить встроенную сетевую карту, особенно если это realtek ( а другие сейчас в массовых материнках бывают?) и все энергосберегающие технологии.
« Последнее редактирование: 07 Января 2016, 12:20:32 от real64 »

Оффлайн MetalHeart

  • Администрация
  • *****
  • Сообщений: 3928
  • Репутация: 18
  • Денис
  • Поблагодарили: +1152
Спасибо, попробую.

Драйвер брал вот отсюда: http://support.creative.com/downloads/welcome.aspx?nDriverType=11#type_11
Судя по названию то же самое, но дата почему-то другая стоит  :d_know:Попробую с этим еще.

До этого у меня как раз на AMD пахала нормально, теперь Intel... Но видимо не в платформе дело.
Подключал и к USB 3.0 и к 2.0. Все последние попытки на 2.0, причем она только одна на этом концентраторе висит.

Родную звуковуху отключал.

При обновлении дров из диспетчера устройств да, винда что-то свое сует, вроде какой-то драйвер MIDI 1.0. Но сейчас я только креативовские ставлю.

Евгений, еще вопрос, версия прошивки какая стоит?
Только что вычитал, что с прошивкой 5.04 могут быть проблемы как раз таки с зависанием системы, а с 5.02 проблем нет.  Попробую откатиться на нее. (Возможно для 0204 другие прошивки конечно). Но факт в том, что сразу после обновления железа и подключении карты (без обновления дров и прошивок с которыми все раньше работало на той же ОС) появились эти подвисания.
« Последнее редактирование: 07 Января 2016, 12:34:24 от MetalHeart »

Оффлайн real64

  • Наш человек
  • ****
  • Сообщений: 399
  • Репутация: 3
  • Евгений, г. Бобров
  • Поблагодарили: +169
   Про прошивку интерфейса ничего сказать не могу. Никогда не задумывался и не знаю чем и где посмотреть. 

Оффлайн Althair

  • Старожил
  • *****
  • Сообщений: 1766
  • Репутация: 11
  • Поблагодарили: +348
НЕ ТРОГАТЬ ПРОШИВУ!!!
У меня уже лежит одна, при попытке обновиться - ушла в несознанку, так и валяется.
(Win7 x64)
Это и есть главная проблема.

Оффлайн real64

  • Наш человек
  • ****
  • Сообщений: 399
  • Репутация: 3
  • Евгений, г. Бобров
  • Поблагодарили: +169
   Win7 мне не запомнилась, так как стояла пару месяцев. Попробовал и вернулся на ХР. Потом сразу на 8.1 и летом прошлого года на 10. Отторжения как 7 не вызвали. Если дело дойдёт до перестановки - я бы ставил 10. И сразу драйвера на Emu c какой-нибудь прогой подерживающей ASIO. Если время не поджимает - пару дней погонял бы для проверки. Так как заметил что не всякий софт одинаково полезен и проги лучше устанавливать постепенно для вылавливания менее полезного ;D

Оффлайн MetalHeart

  • Администрация
  • *****
  • Сообщений: 3928
  • Репутация: 18
  • Денис
  • Поблагодарили: +1152
Это и есть главная проблема.

На ней же раньше все норм работало (поменял только железо).

Прошивку предлагает обновить именно при установке родных дров (то ли ранней версии, то ли этой бетта-версии, не помню уже), там же и пишет какая установлена сейчас. У меня уже была 5.04.

и добавил...
И сразу драйвера на Emu c какой-нибудь прогой подерживающей ASIO.
Т.е. вообще без родного дистрибутива E-MU?

Оффлайн real64

  • Наш человек
  • ****
  • Сообщений: 399
  • Репутация: 3
  • Евгений, г. Бобров
  • Поблагодарили: +169
    Для 0204 нет новых драйверов. Поэтому мне  и приходится ставить от 0404.  Сначала ставлю дистрибутив E-mu. А потом  установка  из диспетчера устройств с указанием папки драйверов.   

Оффлайн kotofey

  • Администрация
  • *****
  • Сообщений: 2653
  • Репутация: 20
  • Санкт-Петербург
  • Поблагодарили: +379
MetalHeart, посмотри beta драйвер под х64. С ним 0202 с горем пополам работает.

Оффлайн valve

  • Старожил
  • *****
  • Сообщений: 926
  • Репутация: 17
  • Поблагодарили: +844
Выбрать правильно драйвер и для себя запомнить его и никогда не обновлять. У меня апгрейденая Asus Xonar Essence ST вызывает синий экран при установке свежего драйвера. W7x64

Оффлайн Larry

  • Знакомый
  • *
  • Сообщений: 52
  • Репутация: 6
  • Валерий
  • Поблагодарили: +180
Только что, устанавливая "окна 7x64" на новый ссд,
успешно переустановил "дрова" для 0404усб.
Запела сразу с ASIO... 8)

Оффлайн TANk

  • Модератор
  • *****
  • Сообщений: 8071
  • Репутация: 76
  • Александр
  • Поблагодарили: +4571
НЕ ТРОГАТЬ ПРОШИВУ!!!
У меня уже лежит одна, при попытке обновиться - ушла в несознанку, так и валяется.
А отпаять микруху и программатором ее?  Обычно помогает в таких случаях вывести из амнезии.

Оффлайн MetalHeart

  • Администрация
  • *****
  • Сообщений: 3928
  • Репутация: 18
  • Денис
  • Поблагодарили: +1152
НЕ ТРОГАТЬ ПРОШИВУ!!!
У меня уже лежит одна, при попытке обновиться - ушла в несознанку, так и валяется.

Кстати, прошивку менял туда-сюда (как вверх, так и вниз) уже много раз. Проблем ни разу не возникало.
Глюк конечно может произойти, если во время перепрошивки устройство внезапно обесточится.

Только что, устанавливая "окна 7x64" на новый ссд,
успешно переустановил "дрова" для 0404усб.
Запела сразу с ASIO...

Проблема была именно из-за Вин7 и нового железа.
Так я ее и не победил, интерфейс лежал полтора года без дела.

Теперь перешел на Вин 10 (освобожденную от всякого мусора) и на том же железе интерфейс снова успешно работает.

Оффлайн dm34

  • Старожил
  • *****
  • Сообщений: 2984
  • Репутация: 22
  • Дмитрий
  • Поблагодарили: +3065
У меня на одном и том же железе в зависимости от порта USB работоспособность от 0% до 100%  :d_know: Очень "нелинейная" карта...

п.с. ось - вин7

Оффлайн TANk

  • Модератор
  • *****
  • Сообщений: 8071
  • Репутация: 76
  • Александр
  • Поблагодарили: +4571

 

Похожие темы

  Тема / Автор Ответов Последний ответ
17 Ответов
19296 Просмотров
Последний ответ 24 Декабря 2011, 15:57:01
от Roscou
4 Ответов
3185 Просмотров
Последний ответ 03 Июля 2015, 16:21:51
от Sergey49
97 Ответов
31283 Просмотров
Последний ответ 11 Сентября 2015, 22:05:21
от 323f